installieren von Git auf Mac 10.13.6 wird nicht unterstützt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • installieren von Git auf Mac 10.13.6 wird nicht unterstützt

      Hallo Leute,

      Ich hab hier mal eine Frage und bin schon recht verzweifelt!

      Ich wollte für Dreamweaver2020 Git-Respository initialisieren, dafür hab ich Git installiert. Also hab ich zuerst über den Terminal brew installiert, also einen Paketmanager, weil das apple, wenn ich das richtig verstanden hab, nicht unterstützt, Dann hab ich Git installiert. Jetzt hab ich eine Warnung im Terminal erhalten, dass Git und Apple die Installation für meinen schon in die Jahre gekomenen Mac nicht unterstützt. (Mac High Sierrac Version 10.13.6).
      Ich hab jetzt zuvor noch nie was im Termianl installiert und bin auch kein Computerexperte, aber der Installationsvorgang wurde trotzdem abgeschlossen. Und wenn ich im Termianl unter --git version nach sehe , steht dann : git version 2.17.2 (Apple Git-113)

      Ich versteh die Warnung im Terminal nicht, warum wurde die Installation abgeschlossen, wenn ich dann mit Git nix anfangen kann, denn Im Dreamweaver bekomm ich nur die Meldung, dass der Git-Client auf meinem Rechne nicht gefunden werden konnte!

      Ausserdem macht mich die Warnung im Terminal darauf aufmerksam, dass ich mich nicht an öffentliche Netzwerke wenden soll, sondern ein pull request stellen soll. Aber das macht man ja, wenn man ein Script veränder will und davon bin ich ja weit entfernt!

      Ich hatte mit open source noch nie zu tun. Hab mir immer alles bequem von der adobe cloude runter geladen. Aber ich steh jetzt echt an!

      Für einen kleinen Tipp wäre ich echt Dankbar!
      wasp
    • Hallo,

      schau mal hier in der Apple-Kategorie. Dort wird jeder fündig!

      Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren