Lightroom "gebraucht" nicht mehr zu bekommen...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lightroom "gebraucht" nicht mehr zu bekommen...

      Hab ich in den letzten Jahren was verpasst?

      Spiele mit dem Gedanken Lightroom 4 durch LR 5 oder LR 6 zu ersetzen... aaaaber.... "damals" gab es LR 3 oder LR 4 bei ebay in Mengen, dass man sich das beste Angebot aussuchen konnte.

      LR 5 nur eine Studentenversion erhältlich, LR 6 totale Fehlanzeige.... :?: :?:
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)
    • Lightroom gibt’s nur noch die neuesten Funktionen als Cloud/Mietversion. Oder was meinst du genau? Kompatibilität mit Macs: macOS?

      Oder Alternativen probieren: matthiashaltenhof.de/blog/alte…-lightroom-und-photoshop/
      • DELL Precision 3620, i7-6700, 16 GB RAM, 512 GB SSD, GTX 1650 super 4 GB, Win 10
      • iPad Air 2 64 GB, iPhone 11 64 GB
      • UPS: APC Back-UPS Pro 900VA BR900G-GR

      "Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)
      Feedback an Apple
    • Hallo,

      schau mal hier in der Apple-Kategorie. Dort wird jeder fündig!

      Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
    • raymond schrieb:

      Oder was meinst du genau? Kompatibilität mit Macs: macOS?
      Sowohl LR 5 als auch LR 6 laufen mit Mac OS 10.9.5 ... Und die Mietgeschichte für monatlich abdrücken, kommt mir nicht ins Haus.

      Also falls jemand irgendwo eine Vollversion von LR 6 loswerden möchte... bin dankbarer Abnehmer....
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)
    • Haben wir auf Arbeit. Steht aber nicht zum Verkauf, sorry.
      • DELL Precision 3620, i7-6700, 16 GB RAM, 512 GB SSD, GTX 1650 super 4 GB, Win 10
      • iPad Air 2 64 GB, iPhone 11 64 GB
      • UPS: APC Back-UPS Pro 900VA BR900G-GR

      "Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)
      Feedback an Apple
    • Mac Pro 3,1; 8 x 2,80GHz, 16GB DDR2 ECC RAM, 1TB HDD, GeForce 285 Mac Edition 1 GB

      Powermac G5; 2 x 2GHz, 10 GB DDR2 Ram, 1TB HDD, GeForce 7800 GTX 512 MB, Mac OS X 10.5.8

      [b]Ryzen 5 2600 MSI x470 Gaming Max Plus, 16 GB DDR4 3000, 1 TB m2 SSD, 2x1 TB SATA3 SSD, GeForce 2060S 8 GB[/b][b][/b]
      [b][/b]
    • Selbst die Non-Abo-Teile sind, wenn ich mich recht entsinne, Accountgebunden. Ich hab auch nur LR5 und ich meine das ist schon Accountgebunden. Ich hab daher auch von Adobe komplett abstand genommen und benutze Pixelmator, Gimp und Co für meine Arbeiten. Ich finde diese Abo-Modelle und Accountgebundenen Sachen schrecklich bzgl. Abhängigkeit.
      mobileStation: Macbook Air 2015 | surfBrett: iPad Pro 2016 | funkStation: iPhone 8+ | handHeld: Nintendo Switch
      retroFit: iBook Clamshell keylime | retroFit SE: Amiga A600
    • Hm... bis LR 4 wurde nicht viel überprüft - man konnte den auf soviel Rechnern installieren, wie man wollte.

      Soweit ich weiß, wurde mit LR 5 und LR 6 auf das (ehemalige) Modell umgeschwenkt, das die Installation auf dem Desktop Rechner und zusätzlich einem Laptop erlaubte.... würde mir ja reichen....
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)
    • Ha! Hat doch noch geklappt... bei ebay wurde eine Vollversion angeboten. Lizenzübertragung hat funktioniert. Jetzt muss der Briefträger/Paketbote nur noch Brief/Paket abliefern...


      Allerdings funktioniert das Karten-Modul auch in LR 6 nicht mehr.... "Es ist ein Fehler aufgetreten".... Sausäcke allesamt... "wir werden den Sche..ßkunden schon dazu bekommen, dass er uns immer wieder für bereits teuer gekaufte und bezahlte Software immer wieder Geld in den Rachen schmeißen muss".... :cursing: :cursing: :evil:
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Udo2009 ()

    • Hat jemand das Update für LR 6.14 heruntergeladen und hat die Datei noch? Sämtliche Links, die man im Internet findet, führen alle ins Leere....
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)
    • Inzwischen erledigt - habe vom Adobe Support einen funktionierenden Link bekommen...
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)
    • Hätte ich's man nicht gemacht... 6.14 stürzt ständig ab. Also wieder zurück auf 6... Ob die Objektivkorrkektur nun für's
      EF-S 18-135 mm IS STM oder für's EF-S 18-135 IS USM ist, sieht man mit bloßem Auge nicht. Dafür brauche ich keine ca. 5 Versuche in Kauf nehmen, bis 6.14 dann mal durchstartet...
      MacPro5,1 12 x 2,66 GHz (2 TB, 1 TB, 500 GB SSDs) - MacBookPro6,2 2,4 GHz (1 TB SSD) - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (1 TB SSD) mit Mavericks,
      (MacPro2,1 8 x 3,0 GHz mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 5 (mit iOS 10.3.4) - iPad 4 (mit iOS 10.3.3)