Gründe für Funktionsausfälle

    • Gründe für Funktionsausfälle

      Hallo Mitglieder,

      ich beobachte bei meinem iMac (2017) immer mal wieder Funktionsausfälle.
      D. h. z. B. eine Kopie eines Fotos wird nicht ausgeführt. Oder die Abfrage an eine Datenbank wird einfach ignoriert.

      Ich kann das Problem grundsätzlich immer beheben durch einen Neustart des Computers. Danach geht dann wieder alles einwandfrei.
      Das passiert zwar nicht zu oft, ist aber trotzdem lästig.

      Hat jemand von Euch eine Idee, woran das liegen könnte?
      Könnte die Ursache sein, dass ich derzeit nur 8 GB RAM eingebaut habe?

      Vielen Dank für Eure Meinungen im Voraus.
    • Schwer zu sagen: erstelle mal testweise einen neuen Benutzer und probiere es damit > vielleicht ist das Userprofil zerhauen.

      Mehr RAM kann nie schaden. Wie ist denn derzeit die Auslastung? Wenn der RAM voll ist, sollte jedoch keine Abfragen oder Jobs ignoriert werde, sollte nur alles langsamer laufen.
      • DELL Precision 3620, i7-6700, 16 GB RAM, 512 GB SSD, GTX 960 4 GB, Win 10
      • iPad Air 16 GB, iPhone SE 64 GB
      • UPS: APC Back-UPS Pro 900VA BR900G-GR
      "Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

      Feedback an Apple

      Kein Support via PM!
    • Hallo,

      schau mal hier in der Apple-Kategorie. Dort wird jeder fündig!

      Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
    • Dann schreibe mal genauer: "D. h. z. B. eine Kopie eines Fotos wird nicht ausgeführt. Oder die Abfrage an eine Datenbank wird einfach ignoriert."

      Welche Programme genau mit welchen Versionen?
      • DELL Precision 3620, i7-6700, 16 GB RAM, 512 GB SSD, GTX 960 4 GB, Win 10
      • iPad Air 16 GB, iPhone SE 64 GB
      • UPS: APC Back-UPS Pro 900VA BR900G-GR
      "Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

      Feedback an Apple

      Kein Support via PM!
    • Einige Beispiele

      Fotos: Bilder lassen sich nicht mehr in Alben ziehen.
      iTunes: Cover lassen sich nicht von Webseiten in Songs kopieren
      Traktor: Abfrage der Stückzahl markierter Songs ergibt kein Ergebnis

      Alle diese Dinge funktionieren wieder nach einem Neustart.
      Da muss doch irgend ein Bauteil (oder vielleicht ein festzulegender Speicher) überfordert sein und dann nach Neustart wieder leer. Nur - welches?
    • Dann probiere mal wirklich einen neuen macOS Benutzer anzulegen und damit zu probieren.
      • DELL Precision 3620, i7-6700, 16 GB RAM, 512 GB SSD, GTX 960 4 GB, Win 10
      • iPad Air 16 GB, iPhone SE 64 GB
      • UPS: APC Back-UPS Pro 900VA BR900G-GR
      "Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

      Feedback an Apple

      Kein Support via PM!
    • Programme -> Dienstprogramme -> Konsole.app

      Und dann unter "Alle Meldungen" oder "Konsolemeldungen" nachsehen, ob zu der Uhrzeit, wo der Fehler auftrat, etwas eingetragen ist...
      MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro6,2 2,4 GHz - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 4s (mit iOS 8.4) - iPad 2 (mit iOS 8.2)
    • Udo2009 schrieb:

      Programme -> Dienstprogramme -> Konsole.app

      Und dann unter "Alle Meldungen" oder "Konsolemeldungen" nachsehen, ob zu der Uhrzeit, wo der Fehler auftrat, etwas eingetragen ist...
      Da wird laufend sehr detailliert gemeldet, allerdings nur für die laufende Sitzung. Man kann offensichtlich nicht in die Vergangenheit schauen.
      D. h. ich muss mal abwarten, bis so ein Fehler aktuell wieder auftritt und dann direkt nachschauen.
    • birkblume schrieb:

      an kann offensichtlich nicht in die Vergangenheit schauen.
      Doch, einfach hochscrollen... (es kann natürlich sein, dass Apple das einfach mal so geändert hat...)
      MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro6,2 2,4 GHz - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 4s (mit iOS 8.4) - iPad 2 (mit iOS 8.2)
    • Ja, natürlich, da wird laufend mitprotokolliert. Wenn das Problem wieder auftritt, Uhrzeit merken, dann sofort Konsole aufrufen und nachsehen. Ohne genaue Zeit, irgendwas finden zu wollen, was vor ein paar Tagen passiert ist - keine Chance....
      MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro6,2 2,4 GHz - MacMini4,1 2,4 GHz - MacBook7,1 2,4 GHz (mit Snow Leopard)
      am HP LaserJet P2055dn und HP LaserJet 400 color M451dn/
      iPhone 4s (mit iOS 8.4) - iPad 2 (mit iOS 8.2)
    • birkblume schrieb:

      Könnte die Ursache sein, dass ich derzeit nur 8 GB RAM eingebaut habe?
      Nein, daran liegt es mit Sicherheit nicht.

      birkblume schrieb:

      Was kann denn die Nutzung eines neuen Benutzers bewirken?
      Es könnte sein, dass dein aktueller Nutzeraccount eine spezielle Einstellung aufweist, die das Problem verursacht. Daher ist es bei merkwürdigem Verhalten stets interessant, ob das Verhalten alle Nutzer, auch neue, betrifft oder nur einen bzw. nur alte Nutzer. Kann den Suchradius einschränken. ;)
      mobileStation: Macbook Alu | retroFit: iBook Clamshell keylime | rescuePod: 12" iBook G4 | surfBrett: iPad 3 | funkStation: iPhone 5
    • Udo2009 schrieb:

      Ja, natürlich, da wird laufend mitprotokolliert. Wenn das Problem wieder auftritt, Uhrzeit merken, dann sofort Konsole aufrufen und nachsehen. Ohne genaue Zeit, irgendwas finden zu wollen, was vor ein paar Tagen passiert ist - keine Chance....
      Ich habe immer wieder mal bei einem derartigen Fehler nachgeschaut. Aber die Konsolemeldungen sind leider dermaßen komplex (für mich), dass ich da keine Hinweise auf Fehler zu finden vermag. Da wird ja fast jede Sekunde eine verwirrende Litanei von Kommentaren dokumentiert.
    • Madcat schrieb:

      birkblume schrieb:

      Könnte die Ursache sein, dass ich derzeit nur 8 GB RAM eingebaut habe?
      Nein, daran liegt es mit Sicherheit nicht.

      birkblume schrieb:

      Was kann denn die Nutzung eines neuen Benutzers bewirken?
      Es könnte sein, dass dein aktueller Nutzeraccount eine spezielle Einstellung aufweist, die das Problem verursacht. Daher ist es bei merkwürdigem Verhalten stets interessant, ob das Verhalten alle Nutzer, auch neue, betrifft oder nur einen bzw. nur alte Nutzer. Kann den Suchradius einschränken. ;)
      Was für Einschränkungen kann denn ein Nutzer haben und wo sind die definiert?
      Ich bin der Administrator und sollte eigentlich keinerlei Einschränkungen haben, oder?