Suchergebnisse

Suchergebnisse 1-20 von insgesamt 498.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Die Platten sind korrekt als Master & Slave gejumpert, sonst wäre ja auch 10.2 nicht gebootet. Ich vermute inzwischen eher ein Problem mit der Batterie, denn nach einem PRAM Reset bootet er auch in 10.3 einwandfrei. Werde die Batterie mal tauschen, wenn ich wieder im örttlichen Conrad bin.

  • Ich habe mir für einen schmalen Taler demletztens auf Ebay Kleinanzeigen einen Power Mac G4 Yikes geholt. Eigentlich wollte ich ihn als Ersatzteilspender und zum ausschlachten, aber das gute Stück läuft prinzipiell so gut, dass ich ihn nur ungern auseinandernehmen will. Jedoch quält mich doch ein Problem. Ich bekomme Panther nicht gescheit installiert. Der Reihe nach. Den Rechner erhielt ich mit Mac OS 9.2.2. Ein parallel von mir installiertes OSX 10.2 funktionierte einwandfrei und ließ sich auc…

  • Na ja, mein A2000 startete auch noch, auch die HDD sprang noch an. Bild war trotzdem keins mehr zu sehen. Aber wie auch immer, dann wäre wohl ein Tausch der Grafikkarte das am Nächsten liegende. So eine ATI Rage 128 sollte ja noch zu finden sein, falls nicht im Haus.

  • Der G3 hat ja, wie alle Power Macs eine Tonnenbatterie. Hast Du mal nachgeschaut, ob diese evtl. ausgelaufen ist. Bzw. generell mal geschaut ob evtl. irgendwelche Elkos geplatzt oder ausgetrocknet sind? Ich bin mir nicht sicher inwieweit Macs wie der G3 von so etwas betroffen sind, aber bspw. bei Amigas aus den 90ern tritt sowas gerne auf. Die Batterie jedenfalls würde ich an Deiner Stelle definitiv mal prüfen. Und auch das Board in der Nähe anschauen, ob sich da ausgelaufene Batteriesäure durch…

  • Lightroom 5 ebay.de/itm/Adobe-Photoshop-El…5d9ff8:g:ENYAAOSwaXVe5kNe

  • Zitat von Nosto Wetterwachs: „Hallo an Alle, ja, ich bin neu hier, und ja, Neubeginner mit einem Dinosaurier. Erst mal zu meinen gerade vor einigen Tagen ersteigerten G5! 512 MB RAM; wird von mir noch aufgerüstet, warum, dazu später mehr. Hat noch das OSx 10.4 - ich glaube das ist Tiger, bitte berichtigen wenn es doch Leopard ist. Und ist das 2. Modell - da die Kamera fehlt, aber Wlan fähig ist. “ Ich war zwar selbst schon lange nicht mehr hier, aber dennoch sag ich mal willkommen. Jupp 10.4 ist…

  • Das ist natürlich absolut in Ordnung, wäre es schwieriger gewesen, hätte ich den Mac wohl auch stehen lassen. Aber seit meine Frau meinen alten Pro (ebenfalls ein auf 2,1 gepatchten 1,1er, allerdings mit 2 x Xeon 5355 Prozessoren - siehe Signatur) hat, ist in mir wieder der "Basteltrieb" hochgekommen. Mir ging es wie gesagt nur ums Recht behalten und (beim Mac als solches) um die Kosteneinsparungen. Natürlich hat so ein 4,1 oder 5,1 extrem viel mehr Bums unter der Haube, aber ob ich die je nutze…

  • Das OSX 10.7 die letzte Version ist, die läuft, stimmt so nicht. Es ist die letzte Version, welche OFFIZIELL läuft. Im Grunde genommen muss nur die Datei fürs EFI ausgetauscht werden, entsprechend präparierte Images gibt es auch. Damit Du mich nun nich Lügen strafst, im Anhang ein Bild meines vom 1,1 zum 2,1 gepatchten zweiten Mac Pro, welcher mit 10.11.6 läuft. Selbst das letzte Sicherheitsupdate ließ sich einspielen, was jedoch ein Zweitsystem auf dem Rechner erforderlich macht.macintosh-forum…

  • Hmm... mit 10.11.6 auf dem Mac Pro wärst Du deutlich preiswerter gefahren.

  • Ist zwar schon etwas alt der Thread, aber soviel geballte Kompetenz kann nicht unbeantwortet bleiben. Zunächst stellt sich mir die Frage, woher der Fredersteller einen 24" G5 hat. Die Geräte gab es nur in 17 und 20 Zoll. Aber gut. Wahr ist indes, dass ein G5 mit neuer Software nichts mehr anzufangen weiß. Aber es kommt halt immer darauf an, was man damit machen möchte. Meine beiden G5 (luftgefühlter Early 05 2 GHz und luftgekühlter late 05 2,3GHz) können durchaus noch einiges. Als Browser nutze …

  • Handyanbieter gesucht

    A3000T - - Diskussionsecke

    Beitrag

    Ich habe keinen 2 Jahresvertrag, sondern kann jeden Monat kündigen. Ja, es ist teurer, andererseits würden mir 3GB pro Monat nie und nimmer ausreichen.

  • Handyanbieter gesucht

    A3000T - - Diskussionsecke

    Beitrag

    Dann aktiviere ich mal aktiv und sülze noch was rein. Bin seit ein paar Wochen jetzt vertraglich bei o2 angelangt. Hauptsächlich wegen des "unbegrenzten" Volumens. Das heißt, es ist wird schon noch gedrosselt, aber nicht mehr so krass wie früher mit 64kbit/s oder gar nur 32kbit/s. Stattdessen stehen mir jetzt 1MBit/s zur Verfügung, was SEHR angenehm und auch noch bequem nutzbar ist. Zum alltäglichen surfen reicht das dicke. Das einzige was jetzt noch schön wäre, wäre die Möglichkeit Dateien über…

  • 1) Setzt das eine OS9 Installation oder zumindest die entsprechenden Ordner voraus. 2) Classilla in Ehren, ich nutze ihn auch sehr gern, aber bei Dropbox und Onedrive zumindest macht er bei mir die Grätsche, völlig egal, welche Einstellungen. 3) Ok, es ist vielleicht theoretisch möglich, praktisch ist es für die gestellte Aufgabe aber absolut unsinnig, zumal der Rechner ja eh offline genutzt wird. Stick mit Fat32 dranhängen (nötigenfalls halt externen USB Hub MIT eigener Stromversorgung organisi…

  • Unter 10.3.9 gibt es erstens keinen halbwegs aktuellen Browser mehr und außerdem ist Internet auf einem solchen Rechner ohnehin quälend langsam. Da ist es egal, ob es Dropbox, GoogleDrive,, OneDrive, das T-Online Mediacenter oder GMX Mediacenter ist. Das wird auf solch einem Rechner schlicht und ergreifend nichts mehr.

  • Zitat von Raymond: „ Notfalls: per Mail oder eleganter in der cloud speichern und abrufen: Google Drive, GMX mediacenter... “ Cloud mit einem iMac G3, welcher mit OSX 10.3.9 läuft. Eine ... interessante Vorstellung. Zitat: „Per NTFS Formatierung der externen Platte probieren...könnten funktionieren: support.apple.com/kb/DL496?locale=de_DE (OS X wird darauf nur lesen können, aber reicht ja) “ Was ist bei dem geplanten Einsatz gegen FAT32 zu sagen. Wird von OSX sofort erkannt und es kann auch drau…

  • Zitat von Madcat: „Zitat von A3000T: „Mitunter ist es aber auch umgedreht: Ich habe hier ein Gitarreninterface für den USB Port. Funktioniert wunderbar zusammen mit Garageband, benötigt aber zumindest OSX 10.8. Das Teil kann ich am G5 vergessen.“ Das ist klar aber es würde mich wundern wenn es für den G5 kein passendes Interface gäben würde. Zum Update gezwungen bist du also nur weil du ein spezielles Interface benutzen möchtest. ;)“ Sorry, das ich erst heute antworte. Das ist sicherlich richtig…

  • Zitat: „ Dagegen hab ich doch nichts gesagt?!?“ Das war auch eher allgemein gehalten. Zitat: „Das hat ja jetzt mal nix mit Retrowahn zu tun. Wofür benötigt man Updates? OK, es gibt ja immer wieder Sicherheitsupdates aber schon mal genauer drüber nachgedacht? Mit quasi jedem Sicherheitsupdate werden da scheunentorgroße Sicherheitslücken geschlossen. Denkt man darüber mal ein wenig nach muss man sich ernsthaft fragen ob fünf Jahre zuvor die "Scheune" überhaupt Wände und ein Dach hatte, geschweige …

  • Zitat: „ Hm...also ich kann auch heute noch gut leben von meinem rescuePod wobei das Leben mit der mobilStation angenehmer ist. Ich hab früher auch so gelebt, dass ich mir die Randbedingungen vorgegeben bekommen hab und daran nicht rüttelte um ja nicht den Auftrag deswegen nicht zu bekommen. Es ist aber sehr faszinierend was so alles möglich ist wenn man selbst auch Vorgaben stellt. Ich habe in meinen rund 15 Jahren Selbstständigkeit noch keinen Auftrag verloren wegen meiner Softwarevorgaben. Au…

  • @Udo: Die sind bei Apple nicht geringer, nur werden sie geflissentlich unter den Tisch gekehrt, damit leicht zu beeindruckende Geister sich weiterhin einreden können, dass Mac OS X sicherer wäre als Windows. Immerhin, scheint zu funktionieren. Zitat: „ Also mein Rechner (Signatur) und auf Arbeit mit Windows 7 läuft problemlos und flott. Extrem viele updates die lange benötigen kommen auch nicht. Da muss man schon einen lahmen Rechner und Internetanbindung haben, dass das negativ auffällt. “ Unte…

  • Zitat: „Mann, Leute, macht euch doch nicht gleich ins Hemd...“ Ich trag schon Pullover, hier ist es saukalt! Zitat: „Ich habe schon vor langer Zeit dem ewigen Update-Wahn abgeschworen (siehe meine Signatur). Es ist mir scheiß-egal, ob Apple für Snow Leopard noch ein Sicherheitsupdate herausbringt oder peng. Es ist mir scheiß-egal, ob irgendwo wieder der neuste Virus für Mac programmiert wird - der läuft nämlich garantiert nicht mit Snow Leopard. “ Das stimmt auch für Privatanwender, aber die Wel…