Wi-Fi Problem

      Wi-Fi Problem

      Hallo Gemeinde!

      Ich habe Probleme mit meiner Wi-Fi Verbindung meines MacBooks. Nach dem Start sieht zwar alles super aus, sprich die Verbindung wird aufgebaut und ich kann sie auch nutzen, kurze Zeit später merke ich aber, dass keine Verbindung mehr besteht. Auch wenn das WiFi Symbol was anderes sagt. Eine IP wird in den Netzwerkeinstellungen auch noch angezeigt. Eigentlich sieht optisch alles gut aus nur ist dem nicht so. Direkt zur FritzBox kann ich auch keine Verbindung herstellen, ist also nicht nur das Internet was wegfällt.
      Klicke ich nun auf Wi-Fi deaktivieren und anschließend wieder auf aktivieren, ist alles für eine längere Zeit wieder im Lot. Bis das Problem wieder von vorne los geht. iPhone, iPod und andere Systeme haben kein WLan Problem. Ich weiss nicht ob das Problem mit dem Update auf 10.7.2 kam. Bzw. kann ich es nicht genau sagen, aber ich denke schon das es seit dem so ist. Kennt jem. das Problem oder eine Lösung??

      Mein System:
      MacBook 3.1 Late 2007
      OS X 10.7.2
      FritzBox 6360 cable
      Ich kenne das Problem nicht, bei meinem Linksys Router läuft alles mit 10.7.2 wie bisher.

      Hast du die aktuelle Firmware auf dem Router drauf. Ich finde auf der AVM Seite leider keine Firmware für das Gerät zum Herunterladen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „raymond“ ()

      Moinsen,

      ich habe das Problem bei meinem neuen iMac unter Lion auch, so wie sehr viele andere User. Es gibt verschiedene Lösungsansätze, vom PRAM-Reset, diverse Routereinstellungen, DNS-Änderungen etc. Gerade bei der Fritzbox gibt es mehrere Möglichkeiten, das Problem zu beheben.

      Guckst Du hier: macuser.de/forum/f21/wifi-problem-fritzbox-611398/
      hier: macuser.de/forum/f138/lion-staendige-wlan-595077/
      und hier: macuser.de/forum/f21/lion-behaellt-wifi-604378/

      Da ich ein Speedport habe, bin ich einer dauerhaften Lösung leider noch nicht näher gekommen. Aber vielleicht klappt's bei Dir. Viel Glück!

      Gruß,
      Mouse
      Danke für die Antworten.
      Den PRAM-Reset habe ich schon durchgeführt, ausser nen lauten Startton hat es nichts bewirkt ;)
      Die FritzBox Cable kann man leider nicht updaten, weil es eine Kabel Box ist. Diese werden vom Provider konfiguriert und geupdatet. Meine hat aber schon die neuste Firmware.
      Jetzt werd ich mich mal auf die anderen Lösungsvorschläge stürzen und danach berichten. Finde es trotzdem nervig, mal sehen wie lange Apple für eine "richtige" Lösung braucht.

      Danke nochmal...

      greetz
      OK! Ich kann eigentlich jetzt schon behaupten Problem gelöst. Auch wenn mir die Lösung nicht gefällt. Meine Verbindung ist 1-2 min. direkt nach dem hochfahren, das erste mal abgebrochen. Tut sie jetzt nicht mehr. Musste dazu den WLan Standard von 802.11 n auf 802.11 b/g stellen. Meine 100Mbit Leitung ist somit erstmal fürn Arsch, da ich mit dem Standard nur auf 54Mbit WLan Übertragung komme -.- Erster download Test hat dies auch schon bestätigt -.-
      Mal sehen wie lange Apple noch für eine vernünftige Lösung braucht.

      greetz
      Wenn kein 802.11n genutzt werden kann, kann es an deinem MacBook liegen (das late 2007 unterstützt es von der Hardware nicht sauber?)

      Der 6360 Cable ist laut AVM Produkt des Jahres 2010/2011, also sollte insgesamt noch nicht alt sein. Ich tippe auf das MacBook. Wenn es allerdings mit 54G wunderbar läuft, ist es doch gut. Gut 100 Mbit/s kannst du nicht auslasten, aber du hast ja mehrere Clients die ins Internet wollen.

      An einem MacBook, was ja von Apple abgesägt worde, wird schätz ich mal seitens Apple nicht mehr so viel gemacht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „raymond“ ()

      Mh... Also den N-Standard unterstützt mein MacBook sicherlich nicht. Sprich 300MBit/s, aber 130MBit/s lief schon sehr lange. Also über ein Jahr. Es gab ein Airport-Dienstprogramm Update oder so und von da an lag die Verbindungsrate zwischen MacBook und meiner noch alten FritzBox bei 130MBit/s und nicht nur von der Theorie her sondern ich habe auch mit über 12MB/s gesaugt. Mit der neuen FritzBox lief es genauso gut. Na ja, es gibt auch noch eine 32MBit Leitung, dann werd ich wohl runterschrauben und Geld sparen, weil die 100ter hat man selten gebraucht. Trotzdem merkwürdig, weil es nach längerer Überlegung wohl doch seit dem 10.7.2 Update war/ist!

      greetz

      *EDIT*

      Na super... Es kotzt mich doch an... Ich schiebe auch gern aufgenommene Filme durchs Netzwerk und merke gerade, dass auch diese Übertragungsrate voll im Keller ist -.- Oh man... Hoffentlich beheben die das!!!
      Ich habe die gleiche Fritzbox von Unity Media.
      Ich weiß nicht wie es bei der aktuellen Firmware aussieht, aber ich kenne diese Probleme, es gibt Verbindungsabbrüche, Kopiervorgänge gehen teilweise nicht, die tatsächliche Übertragungsrate ist im Keller usw.

      Mit der alten Firmware war es eine ziemliche Katastrophe, ich hab dann einfach meine alte Fritzbox (7270) an die neue angeschlossen und benutze diese seit dem als Accesspoint. Damit läuft es wie es soll.
      Ich weiß nicht ob es ein Hardware- oder Softwareproblem der neuen Box ist, aber da man ja eh keine Möglichkeit hat an der Software zu drehen, werde ich das auch nicht rausfinden können.

      Bei mir lief es allerdings auch mit Snow Leopard nicht rund, also es hat sich im Bezug auf Lion nichts geändert.


      Gruß, Blade
      Oh Man, wenn ich das alles so höre werde ich 'nen Teufel tun und auf 10.7. up-daten. Ein Freund hat seit dem update NUR Probleme mit seinem linksys-router. Werd's im mal weitergeben, wird wohl daran liegen! Er ist seit ein paar Wochen am Verzweifeln und hat von der Firma schon den zweiten router bekommen ... das Problem besteht weiterhin und die haben ihm dort gesagt, es läge definitiv an seinem Computer (älterer MacBook Pro).
      Ich werde dann mal warten! Danke für die Infos.
      Gruß aus Athen übrigens
      Wie gesagt mein Linksys-Router mit DD-WRT Firmware läuft wunderbar. Vielleicht ist das mal ein Thema für die Genius Bar? Kann mir nicht vorstellen, dass der WLAN Support mit Lion schlechter worde. Sicherlich ist der Großteil der Mac OS X User (hauptsächlich portabel) per WLAN unterwegs.

      Man kann auch mal ein Feedback an Apple schreiben.

      raymond schrieb:

      Wie gesagt mein Linksys-Router mit DD-WRT Firmware läuft wunderbar. Vielleicht ist das mal ein Thema für die Genius Bar? Kann mir nicht vorstellen, dass der WLAN Support mit Lion schlechter worde. Sicherlich ein Großteil der Mac OS X User (hauptsächlich portabel) mit WLAN unterwegs.
      Wenn man es googlet, sieht man aber das der WLan Support schlechter geworden ist. Die Probleme häufen sich. Und ein Großteil ist immer noch nicht mit dem N-Standard ausgerüstet. Diese merken also keinen Unterschied. Erst wenn man seine alten Macs mit über 100MBit/s Verbinden möchte, merkt man den Unterschied. Und dann auch nur wenn man OS X 10.7.2 drauf hat. Und wie schon erwähnt, am Mac bzw. an der Hardware liegt es nicht. Es lief über 50% der Lebenszeit meines Macs PROBLEMLOS. Also ich spreche von Jahren. Und jetzt auf einmal muss ich mein Router auf 54MBit/s runterschrauben sonst hackt die Verbindung?? Wo gibt es denn sowas -.-
      Wenn Mac OS X immer schlechter wird (ich gehe ja immer noch davon aus, dass es in naher Zukunft nicht mehr weiterentwickelt wird; die 10.8 oder 10.9 denke ich ist die letzte Version), werde ich dann ohne mit den Wimpern zu zucken Linux als Hauptsystem installieren.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „raymond“ ()

      Achilles schrieb:

      Hmm , wieso sollte das denn so geschehen ?
      Ist nur eine Prognose von mir: warum
      1) Lion ist sehr günstig zu erwerben und 10.8 soll kostenlos sein
      2) Momentan verdient Apple mit iOS Geräten deutlich mehr als mit Mac OS X Geräten
      3) Zuerst worde XServe abgesägt dann das MacBook, bald der Mac Pro...

      Wenn ich das so weiter denke: bald keine Desktop Geräte mehr und somit kein Mac OS X.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „raymond“ ()

      raymond schrieb:

      Wenn ich das so weiter denke: bald keine Desktop Geräte mehr und somit kein Mac OS X.
      Ich denke auch, dass Apple auf die iOS-Geräte setzt, sieht man ja schon an Lion welches in diese Richtung geht. Zu Hause nutze ich ein iPad und ich muss sagen: Wow. Die Teile sind jetzt schon super (meine Meinung) und wenn die Entwicklung so weiter geht haben diese Geräte durchaus das Potential den Heimcomputer zu ersetzen. Es genügt mir zum Beispiel zum Surfen, Mailen und dem ein und anderen Brief zu schreiben. Die Entwicklung der Tablet-PCs geht immer weiter und in spätestens 10 Jahren, denke ich, werden sie zum "normalen Haushaltsbild" gehören.

      raymond schrieb:

      Achilles schrieb:

      Hmm , wieso sollte das denn so geschehen ?
      Ist nur eine Prognose von mir: warum
      1) Lion ist sehr günstig zu erwerben und 10.8 soll kostenlos sein
      2) Momentan verdient Apple mit iOS Geräten deutlich mehr als mit Mac OS X Geräten
      3) Zuerst worde XServe abgesägt dann das MacBook, bald der Mac Pro...

      Wenn ich das so weiter denke: bald keine Desktop Geräte mehr und somit kein Mac OS X.
      Das MacBook wurde nicht abgesägt. Es wurde nur zu MacBook Pro. Preisgünstiges OS bzw. kostenloses bedeutet nicht, dass es der Anfang vom Ende ist. Siehe Linux. Aber ich glaube, nein ich denke, dass ist hier ein wenig OffTopic und über solche Prognosen oder Vermutungen kann man eh nicht diskutieren weil es zu weit her geholt ist.