link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>

Im Film wurde ein ungültiges, öffentliches Movie-Atom gefunden.

    • Im Film wurde ein ungültiges, öffentliches Movie-Atom gefunden.

      Im Film wurde ein ungültiges, öffentliches Movie-Atom gefunden.

      Genau diese Meldung kommt jetzt nach dem Updatereigen von dieser Woche (Snow Leo 10.6.8, Final Cut Studio 3 alles aktuell)
      Meine mit Firestore in HDV gedrehten Quicktimedateien werden sowohl unter Quicktime, Quicklook unter Mac OS als auch in Final Cut Pro 7 nicht mehr dargestellt bzw. als fehlerhaft deklariert.
      Das letzte Security Update ist Schuld!
      I
      Also habe ich ein MacBook komplett platt gemacht, Snow Leo neu installiert und anschliessend Final Cut Studio 3.
      Ohne danach die Updates drüber laufen zu lassen. Und siehe da: die Qucktime MOV Dateien werden problemlos von Quicktime, Quicklook und Final Cut erkannt.

      Bis Apple also unter 10.6.8 (und auch 10.7,welches ich aber nicht benutze) das Quicktime Problem gefixt hat, werde ich mir eine zwote Partition mit nur 10.6 und Final Cut einrichten müssen.
      Gruß
      ______
      der Olli
      Ich weiss alles, ich hab bei Steve Jobs aufm Schoß gesessen...! ;-)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nodojo ()

    • same thing here!

      das sicherheitsupdate 2011-006 ist unter 10.6.8 schuld. hab am sa bereits mit apple telefoniert - die wissen davon noch nichts.

      das update crackt die hdv codecs - musst sa abend ne nachschicht einlegen und 30 macs neu aufsetzen :)

      lg bernhard
      MacBook 2,1 (Late 06): 2GHz, 3GB Ram, 160GB HD
      iPod Mini (2005) 4GB
      iPod Touch 2G (2008 ) 8GB
      OS: Leopard 10.5.x, XP SP3 via Parallels
    • Hallo,

      schau mal hier in der Apple-Kategorie. Dort wird jeder fündig!

      Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
    • Richtig, ich habe nun auf meinem Produktionsmac Snow Leo von DVD neu installiert und anschl. alle Updates bis auf das Security Update manuell nachgezogen. Das SecurityUpdate 05/2011 funktioniert, das 06/2011 nicht.
      Nach knapp 2 Stunden lief alles wieder.
      Gruß
      ______
      der Olli
      Ich weiss alles, ich hab bei Steve Jobs aufm Schoß gesessen...! ;-)