iTunes Hörbücher

      iTunes Hörbücher

      Hallo,
      ich hab hier ein kleines Problem mit iTunes. Wie kann ich ein Hörbuch (besteht aus MP3's) bei iTunes so kennzeichnen, das ich dieses auf dem iPod unter dem Punkt Hörbücher im Hauptmenü wieder finde. Hab schon einiges probiert, aber immer wenn ich die Titel in iTunes reinziehe werden die zu den normalen Musiktiteln gepackt. Hierzu muss man wissen, dass das Hörbuch schon auf dem PC ist und nicht auf einer CD.
      Oder wie bekomme ich die Tracks in den Mediatheken Punkt Hörbücher rein?
      Wenn ich die Dateien dareinziehn rutschen sie aber trotzdem in den Punkt Musik.
      Bitte helft mir damit!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Erdling“ ()

      Die Bitrate ist eigentlich egal, allerdings reichen für Hörbücher 64Kbit/s dicke.

      Einstellen kannst du das in iTunes unter:
      iTunes->Einstellungen->Erweitert->Importieren

      Bei Importieren mit den 'AAC-Codierer' auswählen, unter Einstellung 'Gesprochene Podcasts' nehmen.
      Ok, danke. Ich denke, ich habe jetzt alles richtig gemacht. Aber wo wir schonmal beim Thema Bitrate sind. Ich Setzte eig viel wert auf gute Soundqualität. Wie hoch sollte ich dann die Bitrate einstellen? Gibt ja sicher n Punkt wo es übertrieben hoch ist und einen Punkt wo es völlig ausreicht.
      Ich dachte aber jetzt mit der Bitrate an richtige Lieder und keinen gesprochenen Text. Also abgesehen vom Hörbuch, das ich gerade konvertiere. Ich meinte eher, wenn ich mir demnächst z.B. ne Musik CD kaufe und die dann Importieren will.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Erdling“ ()

      Also ich hab meine CD's AAC-Codiert mit einer Bitrate von 128kBit/s importiert und höre keinen Unterschied mehr zur CD. Bei MP3 muss es dafür schon 192kBit/s sein. Das ist aber ein rein subjektiver Eindruck. Hängt vielleicht ein wenig davon ab, wo man die Musik hört und wie alt das Publikum ist.

      Übrigens: wenn du die Hörbucher mit geringerer Bitrate importierst, vergiss nicht, es hinterher wieder umzustellen.
      Mein Gott! Bei mir funzt alles net! Also nomma für mich Dummchen zusammengefasst: erst ins aac konvertieren und dann umbennenen und anspielen? Na dann höre ich das einfach so als tracks uns stell mir die genere auf hörbuch und eq auf sprache. Das mach glaubig eh keinen großen unterschied, oder?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Erdling“ ()

      Original von Erdling
      Mein Gott! Bei mir funzt alles net! Also nomma für mich Dummchen zusammengefasst: erst ins aac konvertieren und dann umbennenen und anspielen? Na dann höre ich das einfach so als tracks uns stell mir die genere auf hörbuch und eq auf sprache. Das mach glaubig eh keinen großen unterschied, oder?


      Einer von mehreren möglichen Wegen:

      -> In AAC Konvertieren
      -> Die Datei im iTunes-Verzeichnis suchen (rechtsklick->im Finder/Explorer anzeigen)
      -> Die Datei von dort wegkopieren, damit iTunes sie nicht mehr findet
      -> Die Datei in iTunes löschen (er fragt nicht mehr nach, da die Datei eh nicht mehr da ist)
      -> Die Datei umbenennen (aus m4a mach m4b)
      -> Jetzt über Datei -> Datei zur Bibliothek hinzufügen die Datei wieder in iTunes reinholen. Jetzt müsste sie als Hörbuch gelistet sein.
      -> Evtl. noch Erweitert -> Bibliothek zusammenlegen, damit iTunes die Dateien in sein eigenes Verzeichnis zurückholt, wenn du das möchtest.


      Ich hoffe, jetzt klappts. Das ganze geht natürlich wenn es einmal geklappt hat auch direkt mit mehreren Dateien gleichzeitig.

      Phill
      Nur noch eine Frage. Ich weiß nicht, ob das so einleuchtend ist. Aber wie änder ich die Dateiendung von m4a auf m4b? (Bei Windows XP)
      Ich hab schon viele Sachen probiert aber habe keine Ahnung wie man das umbenennen soll! Bitte um schnelle Hilfe.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „Erdling“ ()

      Hallo,

      bei Windows XP musst du erst mal dafür sorgen, dass er dir die Endungen mit anzeigt. Das machst du im Arbeitsplatz (oder jedem anderen Fenster, in dem du Ordner siehst) unter

      "Tools" -> "Folder Options" -> Registerkarte "View" -> In der langen Liste das Häckchen vor "Hide extensions for known file types" entfernen.

      Im der deutschen Version ist es in etwa

      "Extras" -> "Ordneroptionen" -> "Ansicht" -> "Dateytyp bei bekannten Dateitypen ausblenden" oder so ähnlich.

      Wenn die Dateitypen angezeigt werden, kannst du einfach den Typ mit dem Dateinamen zusammen umbenennen.

      Gruss,

      Phill
      hi,
      endlich hat es bei mir auch geklappt, dass meine Hörbücher auch in dem Hörbuchordner stecken. Vielen Dank für die gute Beschreibung!
      Nun aber doch noch eine Frage: Ist es möglich, in dem Hörbuchordner Unterordner anzulegen? Meine Hörbücher bestehen meistens aus mehreren Tracks und ich hätte bevor ich mir eines auswähle, gerne eine Übersicht über alle vorhandenen Hörbücher.
      Vielen Dank für eure Hilfe!
      Mirakel
      Original von mirakel
      hi,
      endlich hat es bei mir auch geklappt, dass meine Hörbücher auch in dem Hörbuchordner stecken. Vielen Dank für die gute Beschreibung!
      Nun aber doch noch eine Frage: Ist es möglich, in dem Hörbuchordner Unterordner anzulegen? Meine Hörbücher bestehen meistens aus mehreren Tracks und ich hätte bevor ich mir eines auswähle, gerne eine Übersicht über alle vorhandenen Hörbücher.
      Vielen Dank für eure Hilfe!
      Mirakel


      Das ist nicht möglich, ich würde daraus einfach einen Track mit Kapitelmarken machen.
      Original von realityking
      Das ist nicht möglich, ich würde daraus einfach einen Track mit Kapitelmarken machen.


      *sichdieaugenreib*

      Mein iPod versteht Kapitelmarken? Gib mir mehr Informationen, wie ich die da mit meinem PC oder Mac reinbekomme.


      phill
      hmm,
      was genau sind Kapitelmarken?
      kann man die nur setzen, wenn man das Hörbuch auf CD hat und dann auf den Computer zieht? Ich habe viele Hörbücher nur auf der Festplatte.
      Ich habe jetzt noch 2 weitere Hörbücher mit mehreren Tracks in den Hörbuchordner getan. Abgesehen davon, dass ich es gerne übersichtlicher hätte, entsteht nun das weitere Problem, dass sich Reihenfolge aller Tracks mischt/mixt!?
      gruß,
      mirakel