Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Macintosh-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Oerters

Einsteiger

  • »Oerters« ist der Autor dieses Themas

Beiträge: 5

  • Private Nachricht senden

1

16.12.2011, 12:06

Snow Leopard auf iMac i5 installieren

Hallo!

Ich habe einen neuen iMac i5 2,5GHZ auf dem Lion installiert ist.
Da aber einige ältere Programme wegen fehlendem Rosetta nicht funktionieren, wollte ich Snow Leopard paralell installieren.
Das geht aber nicht.
Die CD schmeisst der Mac immer raus, beim booten vom Stick oder auch eine extra angelegten Partion piept er beim Start
wiederholend 3 mal.

Was muss ich machen, damit ich Snow Leopard installiert bekomme?

LG

Oerters

  • »Udo2009« ist männlich

Beiträge: 1 555

Wohnort: Schloß Holte-Stukenbrock

Danksagungen: 45 / 7

  • Private Nachricht senden

2

16.12.2011, 14:58

Wenn du nicht die "richtige" DVD hast - Platte ausbauen, an einen anderen Rechner als externe anschließen, Snow Leopard installieren, wieder einbauen... - ansonsten im Raum Gütersloh könnte ich dir eine Adresse nennen...
MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro1,1 2,0 GHz - MacMini1,1 1,83 GHz - MacBook2,1 2,16 GHz (mit Mac OS 10.6.8 ) / iPhone 3GS (mit iOS 3.1.3)

auditosh

master craftsman

  • »auditosh« ist männlich

Beiträge: 328

Danksagungen: 44 / 13

  • Private Nachricht senden

3

16.12.2011, 15:07

Hallo,

ich hatte den (einfacheren) umgekehrten Fall: SnowLeo vorinstalliert und nachträglich Lion auf eine zusätzliche Partition gepackt.


Üblicherweise gibt dieser 3fache Piepton ein Problem mit den RAM-Modulen an - hast du die aktuell erweitert/getauscht?
Dann würde ich das zuerst 'mal rückgängig machen und die Installation erneut probieren.

Die SnowLeo-DVD ist eine originale Vollversion, also kein Update (dann vorher Leopard installieren) und keine Kopie? -> sollte mit gedrücktem "c" hochfahren
Wird das orig. Medium auch unter laufendem Lion wieder ausgeworfen? -> Medium oder Laufwerk hin

Ansonsten mal genauer beschreiben, was passiert/du gemacht hast.
Gruß

auditosh

master craftsman

  • »auditosh« ist männlich

Beiträge: 328

Danksagungen: 44 / 13

  • Private Nachricht senden

4

16.12.2011, 15:11

... Udo2009 bringt mich da auf eine weitere Möglichkeit:

falls du einen zweiten Mac hast, dann den iMac i5 per FireWire dort anschließen und den im Target-Modus ("T" beim starten halten) hochfahren.

Gruß

  • »Udo2009« ist männlich

Beiträge: 1 555

Wohnort: Schloß Holte-Stukenbrock

Danksagungen: 45 / 7

  • Private Nachricht senden

5

16.12.2011, 16:08

ein befreundeter Techniker hat mir mal erzählt, dass die Recovery Partition von Lion verhindert, dass von früheren Betriebssystem DVDs gestartet werden kann...
MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro1,1 2,0 GHz - MacMini1,1 1,83 GHz - MacBook2,1 2,16 GHz (mit Mac OS 10.6.8 ) / iPhone 3GS (mit iOS 3.1.3)

Oerters

Einsteiger

  • »Oerters« ist der Autor dieses Themas

Beiträge: 5

  • Private Nachricht senden

6

17.12.2011, 09:53

@Udo2009
Es handelt sich um eine die Originale DVD von meinem alten iMac,der das Zeitliche gesegnet hat...möge er in Frieden ruhen.
Der neue i5 wurde wohl anfangs auch mit 10.6 ausgeliefert.
Von daher dachte ich, sollte es möglich sein und es gibt ja auch Anleitungen dazu im Netz.
Nur funktioniert es halt nicht.
Ausbauen möchte ich nichts, ist mir zu gefährlich bei so einem teuren Gerät.
Es wird doch sicherlich andere Wege geben.....so hoffe ich.

ein befreundeter Techniker hat mir mal erzählt, dass die Recovery Partition von Lion verhindert, dass von früheren Betriebssystem DVDs gestartet werden kann...
Das wäre ja mal wieder typisch Apple, bevormunden wo es nur geht.


@auditosh


Am Ram habe ich nichts verändert, unter Lion funktioniert ja auch alles wunderbar.
Nur halt nicht die älteren Programme.
Finde ich echt ne Frechheit von Apple, einfach so wichtige Programme wie Rosetta weg zu lassen.
Die DVD wird immer rausgeschmissen, versteh das nicht, egal ob beim Neustart oder im laufenden Betrieb.

  • »Udo2009« ist männlich

Beiträge: 1 555

Wohnort: Schloß Holte-Stukenbrock

Danksagungen: 45 / 7

  • Private Nachricht senden

7

17.12.2011, 10:13

Ausbauen möchte ich nichts, ist mir zu gefährlich bei so einem teuren Gerät.

Hm, ich dachte, das ist einfach bei den neuen iMacs?
MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro1,1 2,0 GHz - MacMini1,1 1,83 GHz - MacBook2,1 2,16 GHz (mit Mac OS 10.6.8 ) / iPhone 3GS (mit iOS 3.1.3)

auditosh

master craftsman

  • »auditosh« ist männlich

Beiträge: 328

Danksagungen: 44 / 13

  • Private Nachricht senden

8

17.12.2011, 12:17

Welche Version hat denn die SnowLeo-DVD? Also von welchem iMac?
Und von wann ist dein neuer i5?
Kann sein, dass die SL-Version zu alt ist (das kostenlose Programm Mactracker gibt sehr gut Auskunft darüber).

Dennoch sollte die DVD unter Leo angenommen werden und es liegt nahe, dass entweder das Laufwerk oder eher die DVD eine Macke hat.

Die Tatsache, dass Apple immer wieder recht rigoros alte Zöpfe abschneidet, ist manchmal ärgerlich, aber man kann es sehen wie man will - anderenfalls würden wir vielleicht immer noch mit Disketten hantieren und mit gleich mehreren langsamen Emulationen arbeiten müssen...

Gruß

Oerters

Einsteiger

  • »Oerters« ist der Autor dieses Themas

Beiträge: 5

  • Private Nachricht senden

9

17.12.2011, 14:28

Ich hab's ja auch per USB Stick versucht und das Ergebnis ist immer beim Start, das der iMac mich zu einem Neustart auffordert.
Erst wird kurz was geladen und dann kommt die Meldung.
Aber wenn die Version zu alt sein sollte (ist von 2009), wie komme ich dann an eine, die der 2011er iMac akzeptiert?

  • »Udo2009« ist männlich

Beiträge: 1 555

Wohnort: Schloß Holte-Stukenbrock

Danksagungen: 45 / 7

  • Private Nachricht senden

10

17.12.2011, 14:43

Der befreundete Techniker rüstet von Lion auf Snow Leopard mit einer 10.6.8 DVD zurück... die gibt es nicht im Handel... ansonsten machen das auch Gravis oder Merlin, und die bauen die Platte aus. Wenn ein Mac mit Lion gestartet wird, startet erst kurz das Lion (oder ein Testprogramm) von der Recovery Partition. Dieses macht Änderungen am System rückgängig (repariert es...) und ist auch dafür zuständig, dass DVDs von Vorgänger OS X ausgeworfen werden...
MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro1,1 2,0 GHz - MacMini1,1 1,83 GHz - MacBook2,1 2,16 GHz (mit Mac OS 10.6.8 ) / iPhone 3GS (mit iOS 3.1.3)

Oerters

Einsteiger

  • »Oerters« ist der Autor dieses Themas

Beiträge: 5

  • Private Nachricht senden

11

17.12.2011, 15:02

Also mit anderen Worten kann man als normal sterblicher nicht mehr Snow Leopard parallel installieren?
So ein Schwachsinn von Apple, zumal der 2011er iMac anfangs wohl mit SL geliefert wurde.

  • »Udo2009« ist männlich

Beiträge: 1 555

Wohnort: Schloß Holte-Stukenbrock

Danksagungen: 45 / 7

  • Private Nachricht senden

12

17.12.2011, 16:04

So ein Schwachsinn von Apple

Genau... obwohl ich 1984 mit Apple (apple //e) angefangen habe, ist das, was die sich jetzt leisten und abliefern, nicht mehr meins... Ich hoffe, dass meine G4 mit Tiger noch eine ganze Weile funktionieren...
MacPro2,1 8 x 3,0 GHz - MacPro1,1 4 x 2,66 GHz - MacBookPro1,1 2,0 GHz - MacMini1,1 1,83 GHz - MacBook2,1 2,16 GHz (mit Mac OS 10.6.8 ) / iPhone 3GS (mit iOS 3.1.3)

auditosh

master craftsman

  • »auditosh« ist männlich

Beiträge: 328

Danksagungen: 44 / 13

  • Private Nachricht senden

13

17.12.2011, 17:48

Womit das dann der Haken ist:
die 2009er iMacs wurden mit SL 10.6.1 oder 10.6.2 ausgeliefert, während die 2011er mindestens 10.6.6 benötigen.
Also eine aktuelle Version von SnowLeo kann man ja durchaus parallel installieren...
Ich würde nun folgendes machen:
vielleicht gibt's die Möglichkeit, über einen entsprechend älteren Rechner (im Bekanntenkreis oder so) dein SL auf eine externe USB-Platte zu installieren, per Combo-Update auf Version 10.6.8 zu aktualisieren, dann damit an deinem iMac probeweise starten und zuletzt alles auf eine interne Partition klonen.
Gruß

Oerters

Einsteiger

  • »Oerters« ist der Autor dieses Themas

Beiträge: 5

  • Private Nachricht senden

14

18.12.2011, 10:24

Nee, meine Bekannten haben alle Windows und ich habe nun nur noch nen eMac G4 hier rumstehen.
Mein eMac hatte mich auch dazu bewogen, bei Apple zu bleiben.
Aber nun bin ich schon fast so weit, auf meinen iMac Windows zu installieren und Lion eher zu vernachlässigen.
Mit Windows hat man nämlich SOLCHE Probleme nicht.
Dafür zwar andere, aber die sind in den Griff zu bekommen.

Apple ist zwar eigentlich echt Genial....aber die Firmenphilosophie ist wirklich Endkundenunfreundlich.

Bei iPhone etc kein Flash.......OBWOHL derart viele Anwendungen wie Internetspiele darauf basieren
und damit für iPhone, iPad Benutzer unnutzbar werden.

Und nein....das liegt nicht an Adobe!

Und bei den Standgeräten wie iMac, einfach so, wichtige Funktionen killen.....

Also ICH ärgere mich zur Zeit RICHTIG über Apple.


Musste ich jetzt mal los werden



Weiter machen :D ;)

auditosh

master craftsman

  • »auditosh« ist männlich

Beiträge: 328

Danksagungen: 44 / 13

  • Private Nachricht senden

15

18.12.2011, 11:21

Was Apples Firmenphilosophie betrifft, hast du sicherlich nicht ganz unrecht. Sie sind halt Vorreiter und alle anderen ziehen früher oder später nach...

Rosetta unterstützt die Technologie des PowerPC. Dieser Prozessor wird seit sechs Jahren nicht mehr verbaut und inzwischen haben alle bestehenden Softwareanbieter Universal- oder Intel-Versionen parat.
Wenn einige immer noch, wie ich selbst, unbedingt mit z.B. Office 2004 herumhantieren wollen, bleibt ja aktuell noch SnowLeo. Habe dir dazu mal eine PM geschickt.
Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

raymond (18.12.2011, 12:56)