Du bist nicht angemeldet.

[Gelöst] Skype

Lieber Besucher, herzlich willkommen bei: Macintosh-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

macuser

Sammler

  • »macuser« ist der Autor dieses Themas

Beiträge: 16

  • Private Nachricht senden

1

27.03.2011, 17:34

Skype

Hilfe!
Skype zeigt plötzlich - ohne mein Zutun - dieses "Verboten"-Symbol und meckert:
"Sie können das Programm "Skype" nicht öffnen, da es nicht auf dieser Architektur unterstützt wird."

Was ist passiert? Und wie komme ich wieder an Skype?

Mein System: Mac OS X 10.4.8
»macuser« hat folgende Dateien angehängt:
  • Bild 1.png (8,19 kB - 60 mal heruntergeladen - zuletzt: 12.04.2012, 16:25)
  • Bild 2.png (24,85 kB - 65 mal heruntergeladen - zuletzt: 20.08.2011, 05:44)

Pocket Man

Stalker

Beiträge: 262

  • Private Nachricht senden

2

27.03.2011, 17:42

auf der skype seite gibt es noch das skype für ppc,
der auto updater lädt aber die aktuelle version ohne ppc support herunter.
also alte version von der skype seite laden und kein update mehr machen.

Pocket Man

Stalker

Beiträge: 262

  • Private Nachricht senden

3

28.03.2011, 09:03

http://www.skype.com/intl/de/get-skype/o…uter/macosx/2-8
das ist die ppc version von skype.

Ulrich_001

Kontemplation

  • »Ulrich_001« ist männlich

Beiträge: 695

Danksagungen: 5 / 3

  • Private Nachricht senden

4

29.03.2011, 18:04

Hallo,
Skype-Version 2.8.0.866 ist das letzte Update welches auf meinem intelMac 10.4.11noch läuft.
Danach geht's mit der aktuellen Skype-Version bei mir nur weiter auf der zweiten Partition ( BootCamp) Windows-XP-SP3.
27" Latest 2012-iMac 13,2/3,2 GHz-IC i5-8 GB 1600 MHz DDR 3 / NVIDIA Gef.GTX 675 MX /Maverick 10.9.3 + WIN 7

macuser

Sammler

  • »macuser« ist der Autor dieses Themas

Beiträge: 16

  • Private Nachricht senden

5

18.04.2011, 22:19

DANKE!
Hab mir die Keilschriftversion 2.8.0... runtergeladen und jetzt läuft wieder alles!