Du bist nicht angemeldet.

Updater

Einsteiger

  • »Updater« ist männlich
  • »Updater« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Baden

  • Private Nachricht senden

1

11.05.2010, 23:08

Ethernet keine Verbindung

Hallo Cracks,

ich hoffe, dass Ihr mir weiterhelfen könnt. Mein iMac, 24, 2,93 GHz, 4 GB, OS 10.6.3 ist seit dem Kauf im Dezember letzten Jahres mit meinen Siemens Router via LAN-Kabel verbunden. Die Firewall habe ich aktiv. Ich verwende iAntiVirus. Gestern Abend war ich im Netz mit Firefox unterwegs. Besucht habe ich Seiten von diversen Kfz-Reifen-Herstellern. Plötzlich hatte ich keine Verbindung mehr - egal mit welchem Browser oder Programmen. Eine Systemwiederherstellung brachte wie das Löschen der Netzwerkkonfiguration und Neueinrichtung derselben keine Besserung.

Was funktionier via Ethernet noch:
Meinen Router kann ich anwählen und konfigurieren.
Ping, Trace und Lookup arbeiten einwandfrei.
Prüfung Netzwerkdiagnose: Ihre Internetverbindung funktioniert anscheinend korrekt.
Netzwerkdienstprogramm: siehe Anhang

Im Anschluss habe ich an das LAN-Kabel von meinem iMac an das Notebook meiner Frau angeschlossen. Alles funktioniert tadellos - eben nur bei mir nicht.

Ich Inet haben mich meine Recherchen bislang auch nicht weitergebracht. Jetzt versuche ich es bei Euch im Forum.

Wäre prima, wenn Ihr Spezies mir weiterhelfen könntet.
»Updater« hat folgende Datei angehängt:
Updater
Mac-Neuling

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Updater« (11.05.2010, 23:09)


raymond

Moderator

  • »raymond« ist männlich

Beiträge: 6 757

Danksagungen: 265 / 63

  • Private Nachricht senden

2

11.05.2010, 23:20

RE: Ethernet keine Verbindung

Ping nach außen funktioniert (oder anders gefragt: hast du auch nach außen gepingt)? Also ping heise.de ?
Deaktiviere mal iAntiVirus bzw. lösche es. Man braucht derzeit keinen Virenscanner für Mac OS X.
Firewall mal testweise deaktivieren. Wenn du einen Router hast werden einkommende Verbindungen eh geblockt.
Ausgehende sind nicht so tragisch, einfach bewusst Programme installieren.

Willkommen im Forum
Privat: DELL Optiplex 390, Core i5-2400 3,1 GHz, 8 GB RAM, 250 GB SSD, GTX 750 TI, Win 8.1 Prof. 64 bit
Arbeit: MBA 13 Zoll Mid 2013, 128 GB SSD, OS X 10.9.4, Monitor: DELL U2412M
UPS: APC Back-UPS Pro 900VA BR900G-GR

"Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

Feedback an Apple senden

Kein Support via PM!

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »raymond« (11.05.2010, 23:27)


Updater

Einsteiger

  • »Updater« ist männlich
  • »Updater« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Baden

  • Private Nachricht senden

3

12.05.2010, 17:10

Ethernet nur bedingte Verbindung

@raymond

ping, traceroute und lookup nach aussen funktionieren bestens zu www.taucher.net und www.telekom.de. iAnitVirus habe ich deaktiviert wie auch die Firewall. Den Virenscanner habe sich sogar zu Testzecken deinstalliert. Hat alles nichts gebracht. Ich weiss einfach im Moment nicht weiter.

Kann es sein, dass meine Ethernet-Karte einen Defekt hat, der sich derart bemerkbar machen kann? Ich glaube es mal nicht, aber nichts ist unmöglich. Wie siehst Du das?

Ich bin kein Informatiker oder Netzwerktechniker. Mir fehlen da die Backgrounds. Aber was kann es sonst sein?

Danke mal im Voraus
Updater
Mac-Neuling

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Updater« (12.05.2010, 17:11)


HäckMäc

unregistriert

4

12.05.2010, 19:05

Und was passiert, wenn Du im Browser die Adresse http://217.150.151.111 eingibst?

raymond

Moderator

  • »raymond« ist männlich

Beiträge: 6 757

Danksagungen: 265 / 63

  • Private Nachricht senden

5

12.05.2010, 20:51

Da weiß ich langsam auch nicht weiter: wenn traceroute und ping (usw.) nach außen funktioniert sind die IP Einstellungen alle richtig (IP, Maske, GW, DNS). Wenn dann noch die Firewall deaktiviert ist sollte nichts mehr dazwischenfunken.

Was du noch testen kannst:
-erstelle mal einen neuen Benutzer in Mac OS X und probiere es damit
-falls möglich probiere mal einen Zugang über WLAN
-eine Linux Live CD (wie Ubuntu) um auszuschließen, dass es an Mac OS X liegt
Privat: DELL Optiplex 390, Core i5-2400 3,1 GHz, 8 GB RAM, 250 GB SSD, GTX 750 TI, Win 8.1 Prof. 64 bit
Arbeit: MBA 13 Zoll Mid 2013, 128 GB SSD, OS X 10.9.4, Monitor: DELL U2412M
UPS: APC Back-UPS Pro 900VA BR900G-GR

"Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

Feedback an Apple senden

Kein Support via PM!

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »raymond« (12.05.2010, 20:53)


HäckMäc

unregistriert

6

13.05.2010, 07:53

Wenn http://217.150.151.111 die t-home-Seite anzeigt, dann ist es schlicht und einfach ein DNS-Problem.

Updater

Einsteiger

  • »Updater« ist männlich
  • »Updater« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Baden

  • Private Nachricht senden

7

13.05.2010, 11:10

Ethernet eingeschränkte Verbindung

So hier bin ich wieder.

Per Ethernet und WLAN komme ich auf meinen Router und kann dessen Konfiguration verändern. Mit WLAN komme ich nach draussen - mit Ethernet/LAN nicht. Pingen, Traceroute geht nur über WLAN. Da habe ich zuvor einen Fehler gemacht und etwas falsches von mir gegeben. Wenn die Reihenfolge der Dienste Ethernet/Airport eingeschaltet habe, komme ich bei automatischer Einstellung nicht nach draussen. Verändere ich die Reihenfolge in Airpot/Ethernet gelange ich ins WWW.

Was mir auch aufgefallen ist, ich verwende den Temperaturmonitor V 4.8.5 von Marcel Bresink Software Systeme neuerdings werden die Senoren für die CPU nur sporadisch erkannt. Ich habe heute das Tool deinstalliert und alle Varianten durchprobiert. Am Tool scheint es nicht zu liegen.

Ich habe einige Screenshots gemacht siehe Anhang. Wenn mehr benötigt werden kein Problem.

Bin mal gespannt woran es liegen könnte.

Grüße

Updater
»Updater« hat folgende Dateien angehängt:
Updater
Mac-Neuling

raymond

Moderator

  • »raymond« ist männlich

Beiträge: 6 757

Danksagungen: 265 / 63

  • Private Nachricht senden

8

13.05.2010, 13:59

RE: Ethernet eingeschränkte Verbindung

Sehr merkwürdig. Es war ja so, dass du am gleichen Netzwerkkabel mit einem anderen Rechner ins Internet kommst, oder?
Aber am Router hat keine rumgespielt, dass dein Mac(-adresse) oder Port keinen Internetzugang bekommt, sondern nur lokal was machen kann?

Was vielleicht auch was bringt:
1) Interneteinwahldaten besorgen (username/passwort)
2) Router auf default (Standards) setzen
3) Interneteinwahldaten wieder eintragen
4) normal probieren

Welcher Siemens Router genau? Ist ein Firmwareupdate möglich?

Das mit der Linux Live CD hast du noch nicht probiert?
Privat: DELL Optiplex 390, Core i5-2400 3,1 GHz, 8 GB RAM, 250 GB SSD, GTX 750 TI, Win 8.1 Prof. 64 bit
Arbeit: MBA 13 Zoll Mid 2013, 128 GB SSD, OS X 10.9.4, Monitor: DELL U2412M
UPS: APC Back-UPS Pro 900VA BR900G-GR

"Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

Feedback an Apple senden

Kein Support via PM!

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »raymond« (13.05.2010, 14:01)


Updater

Einsteiger

  • »Updater« ist männlich
  • »Updater« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Baden

  • Private Nachricht senden

9

13.05.2010, 16:26

Ehternet eingeschränkte Verbindung

Ich komme ja über den Router mit den Einwahldaten in das Internet, aber über meinen iMac nur via Airport bzw. WLAN - LAN hingegen nicht. Mit dem Laptop meiner Frau komme ich per WLAN ins Inet und wenn ich das LAN-Kabel, welches ich am iMac angeschlossen habe an das Laptop meiner Frau anschließe komme ich via Ethernet vom Laptop auch in das Inet. Der Router scheint es nicht zu sein. Den Router von Siemens, altes Modell - Gigaset SE 105, nutze ich seit ungefähr 9 Jahren. Ich möchte den sobald es finanziell geht gg. ne Fritzbox tauschen, aber ich glaube nicht dass mir das hilft. Den Router habe ich auch schon mehrfach für 10 Sekunden ausgeschaltet und wieder eingeschaltet - das ergab auch keine Änderung.

Ich werde den Router jetzt mal komplett resetten und die Einwahldaten neu aufspielen. Mal sehen was dann geht.

Danke
Updater
Mac-Neuling

raymond

Moderator

  • »raymond« ist männlich

Beiträge: 6 757

Danksagungen: 265 / 63

  • Private Nachricht senden

10

13.05.2010, 18:27

RE: Ehternet eingeschränkte Verbindung

Der Router ist echt verdammt alt. Wenn du WLAN nutzen möchtest ist dieser heutzutage nicht mehr geeignet, da dieser vermutlich kein WPA2 kann (eventuell auch nicht WPA). Desweitern kann dieser nur 802.11b (11 Mbit/s) und hat nur 100 Mbit/s Anschlüsse. Also groß Datenaustausch intern führt zu erhöhtem Kaffeeverbrauch. Auf der vermutlich aktuellen Webseite (Link) gibts den Router auch nicht mehr.

Was ist denn für ein DSL gebucht? Ich würde mir doch einen neuen kaufen. Der Siemens ist ja nicht gleichzeitig eine Telefonanlage und man brauch daher nicht das neueste und teuerste Modell von AVM zu kaufen (kostet ja doch etwas).

Schaue dir einfach http://www.testberichte.de/testsieger/le…router_766.html an und gib den Preisbereich ein. Der Siemens hat dort auch nicht so gut abgeschnitten.

Wenn du nicht denkst, dass es an den Router liegt: leihe dir doch von einem Freund/Bekannten mal einen aus und probiere es damit. Kann gut sein, dass dieser langsam in Rente gehen möchte.
Privat: DELL Optiplex 390, Core i5-2400 3,1 GHz, 8 GB RAM, 250 GB SSD, GTX 750 TI, Win 8.1 Prof. 64 bit
Arbeit: MBA 13 Zoll Mid 2013, 128 GB SSD, OS X 10.9.4, Monitor: DELL U2412M
UPS: APC Back-UPS Pro 900VA BR900G-GR

"Der Erwerb von Reichtum ist nicht mehr die treibende Kraft in unserem Leben. Wir arbeiten, um uns selbst zu verbessern – und den Rest der Menschheit." (Jean-Luc Picard)

Feedback an Apple senden

Kein Support via PM!

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »raymond« (13.05.2010, 18:34)


netmet

Apple-Freak

  • »netmet« ist männlich

Beiträge: 1 048

Wohnort: Duisburg

Danksagungen: 5 / 1

  • Private Nachricht senden

11

13.05.2010, 20:28

Ich geselle mich mal hier zu.
Du hast ein Screenshot von den Netzwerkeinstellungen gepostet. Der DNS-Server ist grau unterschlagen, ist ja normal per DHCP. Gib den DNS-Server manuell ein oder versuch einen anderen DNS-Server. Bei OpenDNS gibt es viele freie DNS Adressen.
Hier sind mal zwei:
* 208.67.222.222
* 208.67.220.220
Das sind selber OpenDNS Server aber es gibt noch andere.

Jetzt komme ich zu meinem Problem. Wenn ich ein Ethernet Kabel von unserer Easybox 802 von Vodafone an meinen Mac Mini anschließe wird mir zwar angezeigt dass er verbunden ist aber er vergibt über DHCP keine IP. Eine Manuelle IP mit allen Einstellungen hat nichts gebracht ich bekomme keine Verbindung. An Meinem Macbook funktioniert die Verbindung über DHCP und Manuell einwandfrei. Was kann das Problem sein?
Gruß netmet


2007er Macbook 2,16 Ghz, 3 GB RAM und eine 120 GB Samsung SSD, soooo schnell ;)


Updater

Einsteiger

  • »Updater« ist männlich
  • »Updater« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Baden

  • Private Nachricht senden

12

14.05.2010, 09:12

Ethernet eingeschränkte Verbindung

Nachdem ich auch mehrfach mit der Systemwiederherstellung über Timemachine scheiterte und gestern auch noch die WLAN-Verbindung nicht mehr zum Laufen bekommen war habe ich die Festplatte gelöscht und OS Snow Leopard neu installiert.

Jetzt funktioniert es wieder.

Ich hatte Snow Leo auf den Leo aufgesetzt. Vielleicht hat sich da etwas schleichend fortgesetzt, was zu meinen Problemen führte.

Im Moment ist alles Bestens - ich hoffe es bleibt auch so!

Danke an Alle

Grüße Updater
Updater
Mac-Neuling

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Updater« (14.05.2010, 09:14)